Capybara Webkit QT is just bullshit

Capybara Webkit QT and annoyance.

An error occurred while installing capybara-webkit (1.8.0), and Bundler cannot continue.
Make sure that `gem install capybara-webkit -v '1.8.0' --source 'http://rubygems.org/'` succeeds before bundling.

In Gemfile:
  capybara-webkit
New-MacBook-Pro:sard cex$ /usr/bin/xcodebuild
xcode-select: error: tool 'xcodebuild' requires Xcode, but active developer directory '/Library/Developer/CommandLineTools' is a command line tools instance
New-MacBook-Pro:sard cex$ xcode-select --install
xcode-select: error: command line tools are already installed, use "Software Update" to install updates
New-MacBook-Pro:sard cex$ sudo xcode-select --switch /Library/Developer/CommandLineTools
Password: